<!DOCTYPE html>
<html class="html5" xml:lang="en-US" lang="en-US" xmlns="http://www.w3.org/1999/xhtml">

        <head>
            <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
            <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
                <meta name="viewport" content="width=device-width, initial-scale=1.0" />
            <meta name="google-site-verification" content="vi93GKimMTWR_C7xnoOZf7FMZotKZtACN6AhHjM5RnI" />
                        <link type="text/css" rel="stylesheet" href="/platform/bootstrap/3.4.1/css/bootstrap.min.css" />
                            <link type="text/css" rel="stylesheet" href="/platform/css/j2w/min/bootstrapV3.global.responsive.min.css?h=38368dc7" /><!--[if lt IE 9]>
                            <link type="text/css" rel="stylesheet" href="/platform/bootstrap/3.4.1/css/bootstrap.min.css?h=38368dc7" /><![endif]-->

        <script type="text/javascript" src="/platform/js/jquery/jquery-3.5.1.min.js"></script>
                <script type="text/javascript" src="/platform/js/jquery/jquery-migrate-3.1.0.min.js"></script>
                <title>Assignment Editor</title>

        <meta name="keywords" content="San Francisco Assignment Editor - CA, 94111" />
        <meta name="description" content="San Francisco Assignment Editor - CA, 94111" />
        <link rel="canonical" href="https://careers.viacomcbs.com/CBS Television Stations/job/San-Francisco-Assignment-Editor-CA-94111/780695700/" />
            <meta name="robots" content="index" />
                <meta property="og:title" content="Assignment Editor" />
                <meta property="og:description" content="Assignment Editor" />
            <meta property="og:image" content="http://rmkcdn.successfactors.com/44ea18da/1e7ca7c5-f771-4efd-bd89-8.jpg" />
                <link type="text/css" rel="stylesheet" href="//rmkcdn.successfactors.com/44ea18da/aac31041-8377-462a-bd74-c.css" /><!--[if lte IE 9]><link rel="stylesheet" href="//rmkcdn.successfactors.com/44ea18da/eeb8423f-aa7e-47ad-9c6b-5.css" /><![endif]-->
                            <link type="text/css" rel="stylesheet" href="/platform/csb/css/customHeader.css?h=38368dc7" />
                            <link type="text/css" rel="stylesheet" href="/platform/css/j2w/min/sitebuilderframework.min.css?h=38368dc7" />
                            <link type="text/css" rel="stylesheet" href="/platform/css/j2w/min/sitebuilderframework.tileSearch.min.css?h=38368dc7" />
                            <link type="text/css" rel="stylesheet" href="/platform/css/j2w/min/BS3ColumnizedSearch.min.css?h=38368dc7" />
                            <link type="text/css" rel="stylesheet" href="/platform/fontawesome4.7/css/font-awesome-4.7.0.min.css?h=38368dc7" /><script type="text/javascript"></script>

        <link rel="shortcut icon" href="//rmkcdn.successfactors.com/44ea18da/3fcab5d8-69ab-46c3-8226-7.png" type="image/x-icon" />
            <style id="antiClickjack" type="text/css">body{display:none !important;}</style>
            <script type="text/javascript" id="antiClickJackScript">
                if (self === top) {
                    var antiClickjack = document.getElementById("antiClickjack");
                    antiClickjack.parentNode.removeChild(antiClickjack);
                } else {
                    top.location = self.location;
                }
            </script>
        </head>

        <body class="coreCSB job-page body   body" id="body">

        <div id="outershell" class="outershell">

    <div id="header" class="custom-header header headermain slightlylimitwidth ">
        <script type="text/javascript">
            //<![CDATA[
            $(function()
            {
                /* Using 'skipLinkSafari' to include CSS styles specific to Safari. */
                if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                    $("#skipLink").attr('class', 'skipLinkSafari');
                }
            });
            //]]>
        </script>
        <div id="skip">
            <div id="diversion" tabindex="-1" aria-label="Press Tab to Move to Skip to Content Link"></div>
            <a href="#content" id="skipLink" class="skipLink" title="Skip to main content"><span>Skip to main content</span></a>
        </div>

        <div class="custom-mobile-header displayM center unmodified backgroundimage">
        <div class="custom-header-content custom-header-row-0">
            <div class="row">

                    <div class="custom-header-row-content custom-header-column-0 col-xs-4 content-align-left content-align-top backgroundcolora46ddd8fef1af7cb" style="padding:0px 0px 0px 0px; height:px;">
    <div class="custom-header-logo backgroundcolora46ddd8fef1af7cb customheaderlinkhovercolor5f087bfac22df360" style="padding: 10px;">
        <div class="limitwidth">
            <div class="inner">
                    <a href="https://careers.viacomcbs.com" title="ViacomCBS Careers" style="display:inline-block">
                        <img class="logo" src="//rmkcdn.successfactors.com/44ea18da/e79fac37-2996-427f-9bdf-5.png" alt="ViacomCBS Careers" />
                    </a>
            </div>
        </div>
    </div>
                    </div>

                    <div class="custom-header-row-content custom-header-column-1 col-xs-8 content-align-right content-align-middle backgroundcolora46ddd8fef1af7cb" style="padding:0px 0px 5px 0px; height:50px;">

    <div class="custom-header-menu backgroundcolora46ddd8fef1af7cb">
                <div class="menu mobile upper">
                    <div class="nav">
                        <div class="dropdown mobile-nav">
                            <a href="#" title="Menu" aria-label="Menu" class="dropdown-toggle" role="button" data-toggle="collapse" data-target="#dropdown-menu-mobile" aria-controls="dropdown-menu-mobile"><i class="mobilelink fa fa-bars"></i></a>
                            
                        </div>
                    </div>
                </div>


    </div>
                    </div>

                <div class="clearfix"></div>
            </div>
        </div>
        
        <div class="menu-items">

    <div class="menu mobile upper">
        <div class="nav">
            <div class="dropdown mobile">
                <ul id="dropdown-menu-mobile" class="dropdown-menu nav-collapse-mobile-2c0f03ab682acdb7 backgroundcolora46ddd8fef1af7cb">
        <li class="dropdown linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
            <a class="dropdown-toggle" role="button" data-toggle="dropdown" href="#" aria-haspopup="true" aria-expanded="false" title="Jobs">Jobs <b class="caret"></b></a>
            <ul class="dropdown-menu company-dropdown headerdropdown backgroundcolor61d4428b4fbe870a">
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/BET/8710200/" title="BET">BET</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS/8710700/" title="CBS">CBS</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-Interactive/8710800/" title="CBS Interactive">CBS Interactive</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-News/8710900/" title="CBS News">CBS News</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-Studios/8711000/" title="CBS Studios">CBS Studios</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-Television-Stations/8711100/" title="CBS Television Stations">CBS Television Stations</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/MTV/8710400/" title="MTV">MTV</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Network-10/8711200/" title="Network 10">Network 10</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Nickelodeon/8710600/" title="Nickelodeon">Nickelodeon</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Nickelodeon-Animation/8711300/" title="Nickelodeon Animation">Nickelodeon Animation</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Paramount-Animation/8711400/" title="Paramount Animation">Paramount Animation</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Paramount-Pictures/8711500/" title="Paramount Pictures">Paramount Pictures</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Paramount%2B/8717600/" title="Paramount+">Paramount+</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Pluto/8710500/" title="Pluto TV">Pluto TV</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Showtime/8710300/" title="Showtime">Showtime</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Simon-&amp;-Schuster/8711600/" title="Simon &amp; Schuster">Simon &amp; Schuster</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/ViacomCBS-Networks-International/8711700/" title="ViacomCBS Networks International">ViacomCBS Networks International</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/UK-Jobs/8711800/" title="UK Jobs">UK Jobs</a></span></li>
            </ul>
        </li>
        <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360"><a href="https://www.viacomcbs.com/careers/experienced#benefits" title="Benefits &amp; Perks" target="_blank">Benefits &amp; Perks</a></li>
        <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360"><a href="https://www.viacomcbs.com/inclusion" title="Inclusion &amp; Diversity" target="_blank">Inclusion &amp; Diversity</a></li>
        <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360"><a href="https://www.viacomcbs.com/careers/internship" title="Internships" target="_blank">Internships</a></li>
                </ul>
            </div>
        </div>
    </div>
        </div>
        <div class="custom-header-content custom-header-row-1">
            <div class="row">

                    <div class="custom-header-row-content custom-header-column-0 col-xs-4 content-align-left content-align-top backgroundcolor" style="padding:0px 0px 0px 0px; height:px;">
                    </div>

                    <div class="custom-header-row-content custom-header-column-1 col-xs-4 content-align-left content-align-top backgroundcolor" style="padding:0px 0px 0px 0px; height:px;">
                    </div>

                    <div class="custom-header-row-content custom-header-column-2 col-xs-4 content-align-right content-align-middle backgroundcolora46ddd8fef1af7cb" style="padding:5px 0px 5px 0px; height:40px;">

    <div class="custom-header-signinLanguage backgroundcolora46ddd8fef1af7cb" style="padding: 10px;">
        <div class="inner limitwidth">
            <div class="links">
                <div class="language node dropdown header-one headerlocaleselector linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
        <a class="dropdown-toggle languageselector fontcolor72228158" style="font-family:customcb6b4b70f284456285e9f; font-size:14px;" role="button" aria-haspopup="true" aria-expanded="false" data-toggle="dropdown" href="#">Language <b class="caret"></b></a>
        <ul class="dropdown-menu company-dropdown headerdropdown backgroundcolor61d4428b4fbe870a" onclick=" event.stopPropagation();">
                    <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
                        <a href="https://careers.viacomcbs.com?locale=en_US" lang="en_US">English (United States)</a>
                    </li>
        </ul>
                </div>
                    <div class="profile node linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
			<div class="profileWidget">
					<a href="#" onclick="j2w.TC.handleViewProfileAction(event)" xml:lang="en-US" class="fontcolor72228158" lang="en-US" style="font-family:customcb6b4b70f284456285e9f; font-size:14px;">View Profile</a>
			</div>
                    </div>
                    <div class="profile node linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">

            <div class="employeeWidget linkhovecolor5f087bfac22df360">
                        <a class="empLoginLink fontcolor72228158" href="javascript:;" style="font-family:customcb6b4b70f284456285e9f; font-size:14px;" xml:lang="en-US" lang="en-US">Employee Login</a>
            </div>
                    </div>
            </div>
        </div>
        <div class="clearfix"></div>
    </div>
                    </div>

                <div class="clearfix"></div>
            </div>
        </div>
        
        <div class="menu-items">
        </div>
        </div>
        <div class="custom-tablet-header displayT center unmodified backgroundimage">
        <div class="custom-header-content custom-header-row-0">
            <div class="row">

                    <div class="custom-header-row-content custom-header-column-0 col-xs-4 content-align-left content-align-top backgroundcolora46ddd8fef1af7cb" style="padding:0px 0px 0px 0px; height:px;">
    <div class="custom-header-logo backgroundcolora46ddd8fef1af7cb customheaderlinkhovercolor5f087bfac22df360" style="padding: 10px;">
        <div class="limitwidth">
            <div class="inner">
                    <a href="https://careers.viacomcbs.com" title="ViacomCBS Careers" style="display:inline-block">
                        <img class="logo" src="//rmkcdn.successfactors.com/44ea18da/e79fac37-2996-427f-9bdf-5.png" alt="ViacomCBS Careers" />
                    </a>
            </div>
        </div>
    </div>
                    </div>

                    <div class="custom-header-row-content custom-header-column-1 col-xs-8 content-align-right content-align-middle backgroundcolora46ddd8fef1af7cb" style="padding:0px 0px 5px 0px; height:50px;">

    <div class="custom-header-menu backgroundcolora46ddd8fef1af7cb">
                <div class="limitwidth">
                    <div class="menu tablet upper">
                        <div class="nav">
                            <div class="dropdown mobile-nav">
                                <a href="#" title="Menu" aria-label="Menu" class="dropdown-toggle" role="button" data-toggle="collapse" data-target="#dropdown-menu-tablet" aria-controls="dropdown-menu-tablet"><i class="mobilelink fa fa-bars"></i></a>
                                
                            </div>
                        </div>
                    </div>
                </div>


    </div>
                    </div>

                <div class="clearfix"></div>
            </div>
        </div>
        
        <div class="menu-items">

    <div class="menu tablet upper">
        <div class="nav">
            <div class="dropdown tablet">
                <ul id="dropdown-menu-tablet" class="dropdown-menu nav-collapse-tablet-2c0f03ab682acdb7 backgroundcolora46ddd8fef1af7cb">
        <li class="dropdown linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
            <a class="dropdown-toggle" role="button" data-toggle="dropdown" href="#" aria-haspopup="true" aria-expanded="false" title="Jobs">Jobs <b class="caret"></b></a>
            <ul class="dropdown-menu company-dropdown headerdropdown backgroundcolor61d4428b4fbe870a">
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/BET/8710200/" title="BET">BET</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS/8710700/" title="CBS">CBS</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-Interactive/8710800/" title="CBS Interactive">CBS Interactive</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-News/8710900/" title="CBS News">CBS News</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-Studios/8711000/" title="CBS Studios">CBS Studios</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-Television-Stations/8711100/" title="CBS Television Stations">CBS Television Stations</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/MTV/8710400/" title="MTV">MTV</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Network-10/8711200/" title="Network 10">Network 10</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Nickelodeon/8710600/" title="Nickelodeon">Nickelodeon</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Nickelodeon-Animation/8711300/" title="Nickelodeon Animation">Nickelodeon Animation</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Paramount-Animation/8711400/" title="Paramount Animation">Paramount Animation</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Paramount-Pictures/8711500/" title="Paramount Pictures">Paramount Pictures</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Paramount%2B/8717600/" title="Paramount+">Paramount+</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Pluto/8710500/" title="Pluto TV">Pluto TV</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Showtime/8710300/" title="Showtime">Showtime</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Simon-&amp;-Schuster/8711600/" title="Simon &amp; Schuster">Simon &amp; Schuster</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/ViacomCBS-Networks-International/8711700/" title="ViacomCBS Networks International">ViacomCBS Networks International</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/UK-Jobs/8711800/" title="UK Jobs">UK Jobs</a></span></li>
            </ul>
        </li>
        <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360"><a href="https://www.viacomcbs.com/careers/experienced#benefits" title="Benefits &amp; Perks" target="_blank">Benefits &amp; Perks</a></li>
        <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360"><a href="https://www.viacomcbs.com/inclusion" title="Inclusion &amp; Diversity" target="_blank">Inclusion &amp; Diversity</a></li>
        <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360"><a href="https://www.viacomcbs.com/careers/internship" title="Internships" target="_blank">Internships</a></li>
                </ul>
            </div>
        </div>
    </div>
        </div>
        <div class="custom-header-content custom-header-row-1">
            <div class="row">

                    <div class="custom-header-row-content custom-header-column-0 col-xs-4 content-align-left content-align-top backgroundcolor" style="padding:0px 0px 0px 0px; height:px;">
                    </div>

                    <div class="custom-header-row-content custom-header-column-1 col-xs-4 content-align-left content-align-top backgroundcolor" style="padding:0px 0px 0px 0px; height:px;">
                    </div>

                    <div class="custom-header-row-content custom-header-column-2 col-xs-4 content-align-right content-align-middle backgroundcolora46ddd8fef1af7cb" style="padding:5px 0px 5px 0px; height:40px;">

    <div class="custom-header-signinLanguage backgroundcolora46ddd8fef1af7cb" style="padding: 10px;">
        <div class="inner limitwidth">
            <div class="links">
                <div class="language node dropdown header-one headerlocaleselector linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
        <a class="dropdown-toggle languageselector fontcolor72228158" style="font-family:customcb6b4b70f284456285e9f; font-size:14px;" role="button" aria-haspopup="true" aria-expanded="false" data-toggle="dropdown" href="#">Language <b class="caret"></b></a>
        <ul class="dropdown-menu company-dropdown headerdropdown backgroundcolor61d4428b4fbe870a" onclick=" event.stopPropagation();">
                    <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
                        <a href="https://careers.viacomcbs.com?locale=en_US" lang="en_US">English (United States)</a>
                    </li>
        </ul>
                </div>
                    <div class="profile node linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
			<div class="profileWidget">
					<a href="#" onclick="j2w.TC.handleViewProfileAction(event)" xml:lang="en-US" class="fontcolor72228158" lang="en-US" style="font-family:customcb6b4b70f284456285e9f; font-size:14px;">View Profile</a>
			</div>
                    </div>
                    <div class="profile node linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">

            <div class="employeeWidget linkhovecolor5f087bfac22df360">
                        <a class="empLoginLink fontcolor72228158" href="javascript:;" style="font-family:customcb6b4b70f284456285e9f; font-size:14px;" xml:lang="en-US" lang="en-US">Employee Login</a>
            </div>
                    </div>
            </div>
        </div>
        <div class="clearfix"></div>
    </div>
                    </div>

                <div class="clearfix"></div>
            </div>
        </div>
        
        <div class="menu-items">
        </div>
        </div>
        <div class="custom-desktop-header displayD center unmodified backgroundimage">
        <div class="custom-header-content custom-header-row-0">
            <div class="row">

                    <div class="custom-header-row-content custom-header-column-0 col-xs-3 content-align-left content-align-top backgroundcolora46ddd8fef1af7cb" style="padding:0px 0px 0px 0px; height:px;">
    <div class="custom-header-logo backgroundcolora46ddd8fef1af7cb customheaderlinkhovercolor" style="padding: 10px;">
        <div class="limitwidth">
            <div class="inner">
                    <a href="https://careers.viacomcbs.com" title="ViacomCBS Careers" style="display:inline-block">
                        <img class="logo" src="//rmkcdn.successfactors.com/44ea18da/e79fac37-2996-427f-9bdf-5.png" alt="ViacomCBS Careers Logo" />
                    </a>
            </div>
        </div>
    </div>
                    </div>

                    <div class="custom-header-row-content custom-header-column-1 col-xs-6 content-align-center content-align-middle backgroundcolora46ddd8fef1af7cb" style="padding:0px 0px 0px 0px; height:0px;">

    <div class="custom-header-menu backgroundcolora46ddd8fef1af7cb">
                <div class="limitwidth">
                    <div class="menu desktop upper">
                        <div class="inner">
                            <ul class="nav nav-pills">
        <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360"><a href="https://www.viacomcbs.com/careers/experienced#benefits" title="Benefits &amp; Perks" target="_blank">Benefits &amp; Perks</a></li>
        <li class="dropdown linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
            <a class="dropdown-toggle" role="button" data-toggle="dropdown" href="#" aria-haspopup="true" aria-expanded="false" title="Jobs">Jobs <b class="caret"></b></a>
            <ul class="dropdown-menu company-dropdown headerdropdown backgroundcolor61d4428b4fbe870a">
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/BET/8710200/" title="BET">BET</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS/8710700/" title="CBS">CBS</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-Interactive/8710800/" title="CBS Interactive">CBS Interactive</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-News/8710900/" title="CBS News">CBS News</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-Studios/8711000/" title="CBS Studios">CBS Studios</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/CBS-Television-Stations/8711100/" title="CBS Television Stations">CBS Television Stations</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/MTV/8710400/" title="MTV">MTV</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Network-10/8711200/" title="Network 10">Network 10</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Nickelodeon/8710600/" title="Nickelodeon">Nickelodeon</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Nickelodeon-Animation/8711300/" title="Nickelodeon Animation">Nickelodeon Animation</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Paramount%2B/8717600/" title="Paramount+">Paramount+</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Paramount-Animation/8711400/" title="Paramount Animation">Paramount Animation</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Paramount-Pictures/8711500/" title="Paramount Pictures">Paramount Pictures</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Pluto/8710500/" title="Pluto TV">Pluto TV</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Showtime/8710300/" title="Showtime">Showtime</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/Simon-&amp;-Schuster/8711600/" title="Simon &amp; Schuster">Simon &amp; Schuster</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/UK-Jobs/8711800/" title="UK Jobs">UK Jobs</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/ViacomCBS-Networks-International/8711700/" title="ViacomCBS Networks International">ViacomCBS Networks International</a></span></li>
                        <li class="menu"><span><a class="menu linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360" href="/go/ViacomCBS-Streaming/8775400/" title="ViacomCBS Streaming">ViacomCBS Streaming</a></span></li>
            </ul>
        </li>
        <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360"><a href="https://www.viacomcbs.com/inclusion" title="Diversity &amp; Inclusion" target="_blank">Diversity &amp; Inclusion</a></li>
        <li class="linkcolor72228158 linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360"><a href="https://www.viacomcbs.com/careers/internship" title="Internships" target="_blank">Internships</a></li>
                            </ul>
                        </div>
                    </div>
                </div>


    </div>
                    </div>

                    <div class="custom-header-row-content custom-header-column-2 col-xs-3 content-align-right content-align-middle backgroundcolora46ddd8fef1af7cb" style="padding:0px 0px 0px 0px; height:0px;">

    <div class="custom-header-signinLanguage backgroundcolora46ddd8fef1af7cb" style="padding: 10px;">
        <div class="inner limitwidth">
            <div class="links">
                <div class="language node dropdown header-one headerlocaleselector linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
                </div>
                    <div class="profile node linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">
			<div class="profileWidget">
					<a href="#" onclick="j2w.TC.handleViewProfileAction(event)" xml:lang="en-US" class="fontcolor72228158" lang="en-US" style="font-family:customcb6b4b70f284456285e9f; font-size:14px;">View Profile</a>
			</div>
                    </div>
                    <div class="profile node linkhovercolor5f087bfac22df360 customheaderlinkhovercolor5f087bfac22df360">

            <div class="employeeWidget linkhovecolor5f087bfac22df360">
                        <a class="empLoginLink fontcolor72228158" href="javascript:;" style="font-family:customcb6b4b70f284456285e9f; font-size:14px;" xml:lang="en-US" lang="en-US">Employee Login</a>
            </div>
                    </div>
            </div>
        </div>
        <div class="clearfix"></div>
    </div>
                    </div>

                <div class="clearfix"></div>
            </div>
        </div>
        
        <div class="menu-items">
        </div>
        </div>
    </div>
            <div id="innershell" class="innershell">
                <div id="content" tabindex="-1" class="content" role="main">
                    <div class="inner">

                <div id="search-wrapper">

        <div class="well well-small searchwell">
            <form id="keywordsearch" class="form-inline jobAlertsSearchForm" name="keywordsearch" method="get" action="/search/" xml:lang="en-US" lang="en-US" style="margin: 0;">
                <input name="createNewAlert" type="hidden" value="false" />
                <div class="container-fluid">
                    <div class="row">
                            <div class="col-md-5 rd-keywordsearch">
                                    <span class="lbl" aria-hidden="true">Search by Keyword or Req ID</span>

                                <i class="keywordsearch-icon"></i>
                                <input type="text" id="keywordsearch-q" class="keywordsearch-q" name="q" maxlength="50" aria-label="Search by Keyword or Req ID" />
                                    <div class="row optionsLink optionsLink-padding">
            <span>
                
                <a href="javascript:void(0)" rel="advance" role="button" id="options-search" class="search-option-link btn-link" aria-controls="moreOptionsDiv" data-toggle="collapse" aria-expanded="false" data-moreOptions="Click Here to Search by Job Function" data-lessOptions="Show Fewer Options" data-target=".optionsDiv">Click Here to Search by Job Function</a>
            </span>
                                    </div>
                            </div>
                            <div class="col-md-5 rd-locationsearch">
                                    <span class="lbl" aria-hidden="true">Search by Location</span>

                                <i class="locationsearch-icon"></i>
                                <input type="text" id="keywordsearch-locationsearch" class="keywordsearch-locationsearch" name="locationsearch" maxlength="50" aria-label="Search by Location" />
                            </div>

                        <div id="rd-searchbutton" class="col-md-2">
                            <div class="row emptylabelsearchspace labelrow">
                                 
                            </div>
                            <div class="row">
                                <div class="col-md-12 col-sm-12 col-xs-12 search-submit">
                                            <input type="submit" class="btn keywordsearch-button" id="keywordsearch-button" value="Search Jobs" title="Search Jobs" />
                                </div>
                            </div>
                        </div>
                    </div>
                        <div class="row">
            <div>
                <div id="moreOptionsDiv" style="" class="optionsDiv collapse">

                    <div id="optionsFacetLoading" class="optionsFacetLoading" aria-live="assertive">
                            <span>Loading...</span>
                    </div>
                    <div id="optionsFacetValues" class="optionsFacetValues" style="display:none" tabindex="-1">
                        <hr aria-hidden="true" />
                        <div id="newFacets" style="padding-bottom: 5px">
                                <div class="optionsFacet col-md-4">
                                    <div class="row">
                                        <label id="optionsFacetsDD_customfield1_label" class="optionsFacet optionsFacet-label" for="optionsFacetsDD_customfield1">
                                            Job Function
                                        </label>
                                    </div>
                                    <select id="optionsFacetsDD_customfield1" name="optionsFacetsDD_customfield1" class="optionsFacet-select optionsFacetsDD_customfield1 form-control-100">
                                        <option value="">All</option>
                                    </select>
                                </div>
                                <div class="optionsFacet col-md-4">
                                    <div class="row">
                                        <label id="optionsFacetsDD_customfield2_label" class="optionsFacet optionsFacet-label" for="optionsFacetsDD_customfield2">
                                            Brand
                                        </label>
                                    </div>
                                    <select id="optionsFacetsDD_customfield2" name="optionsFacetsDD_customfield2" class="optionsFacet-select optionsFacetsDD_customfield2 form-control-100">
                                        <option value="">All</option>
                                    </select>
                                </div>
                                <div class="optionsFacet col-md-4">
                                    <div class="row">
                                        <label id="optionsFacetsDD_customfield3_label" class="optionsFacet optionsFacet-label" for="optionsFacetsDD_customfield3">
                                            Job Type
                                        </label>
                                    </div>
                                    <select id="optionsFacetsDD_customfield3" name="optionsFacetsDD_customfield3" class="optionsFacet-select optionsFacetsDD_customfield3 form-control-100">
                                        <option value="">All</option>
                                    </select>
                                </div>
                        </div>
                    </div>
                </div>
            </div>
                        </div>
                </div>
            </form>
        </div>
                        <div class="row clearfix">
            <div class="span6 col-sm-6">
                <div class="savesearch-wrapper" id="savesearch-wrapper">
                <div class="well well-small well-sm">
                    <div class="savesearch" id="savesearch" xml:lang="en-US" lang="en-US">
                        <div class="alert alert-error alert-danger hidden frequency-error" tabindex="-1">
                            <button tabindex="0" type="button" class="close" onclick="$(this).closest('.alert-danger').addClass('hidden'); return false;" title="Close"><span aria-hidden="true">×</span></button>
                            <div class="frequency-error-message" aria-live="polite"></div>
                        </div>
        <span class="subscribe-frequency-label"><label id="spinner-label">Send me alerts every&nbsp;</label><input type="number" class="subscribe-frequency" name="frequency" aria-labelledby="spinner-label" aria-describedby="spinner-days" value="7" role="spinbutton" aria-valuemin="1" aria-valuemax="99" min="1" max="99" maxlength="2" oninput="j2w.Agent.setValidFrequency(this)" /><label id="spinner-days">&nbsp;days</label></span>
                        <div class="savesearch-buttons-wrapper">
                                <button class="btn savesearch-link" id="savesearch-link" tabindex="0"><i class="icon-envelope glyphicon-envelope"></i> Create Alert</button>
                        </div>
                    </div>
                </div>
            <style type="text/css">
                form.emailsubscribe-form {
                    display: none;
                }
            </style>

        <form id="emailsubscribe" class="emailsubscribe-form form-inline" name="emailsubscribe" method="POST" action="/talentcommunity/subscribe/?locale=en_US&amp;jobid=780695700" xml:lang="en-US" lang="en-US" novalidate="novalidate">
                <div class="well well-small well-sm">
                    <div class="alert alert-error alert-danger hidden frequency-error" tabindex="-1">
                        <button tabindex="0" type="button" class="close" onclick="$('.frequency-error').addClass('hidden'); return false;" title="Close"><span aria-hidden="true">×</span></button>
                        <div class="frequency-error-message" aria-live="polite"></div>
                    </div>
        <span class="subscribe-frequency-label"><label id="spinner-label">Send me alerts every&nbsp;</label><input type="number" class="subscribe-frequency" name="frequency" aria-labelledby="spinner-label" aria-describedby="spinner-days" value="7" role="spinbutton" aria-valuemin="1" aria-valuemax="99" min="1" max="99" maxlength="2" oninput="j2w.Agent.setValidFrequency(this)" /><label id="spinner-days">&nbsp;days</label></span>
                    <input id="emailsubscribe-button" class="btn emailsubscribe-button" title="Create Alert" value="Create Alert" type="submit" style="float: none" />
                </div>
        </form>
                </div>
            </div>
            <div id="rss-wrapper" class="well well-small span6 clearfix" style=" ">
                <div id="rss-label" xml:lang="en-US" lang="en-US">Share this Job</div>
                <div id="rss-links">

                    <script type="text/javascript">
                        var searchString = '';
                        var siteName = "ViacomCBS";
                        $(function() {
                            $('.rsslink-jobs2web').unbind('click').click(function(e){
                                TrackGoogleAnalytics('/feed/rss/0', 0, 0, searchString, 'RSSFeed', siteName);
                            });
                            $('.rsslink-google').unbind('click').click(function(){
                                TrackGoogleAnalytics('/feed/google/0', 0, 0, searchString, 'GoogleFeed', siteName);
                            });

                            $('.rsslink-yahoo').unbind('click').click(function(){
                                TrackGoogleAnalytics('/feed/yahoo/0', 0, 0, searchString, 'YahooFeed', siteName);
                            });
                            $('.rsslink-msn').unbind('click').click(function(){
                                TrackGoogleAnalytics('/feed/msn/0', 0, 0, searchString, 'MSNFeed', siteName);
                            });
                        });
                    </script>
                </div>

            <script type="text/javascript">
                //<![CDATA[
                var lang = "en";
                var gaPropertyId = "UA-67650955-7";
                var httpProtocol = "https";
                //]]>
            </script>

            <div id="social-network-button" class="pull-left">
            
			<script type="text/javascript">
                //<![CDATA[
                    var addthis_config = {
                        username:'addthisj2w'
                        ,ui_open_windows: true
                        ,ui_click: true
                        ,ui_508_compliant: true
                        ,data_track_clickback: false
                        ,ui_language: "en"
                        ,data_ga_property: "UA-67650955-7"
                        ,data_ga_social: true
                    };

                    var calledsfshorturl = false;

                    $(function () {
                        var $toolbox = $('.addthis_toolbox');

                        $toolbox.mouseover(function (e) {
                            if (!calledsfshorturl) {
                                calledsfshorturl = true;
                                $(this).sfshorturl({
                                    callback:addthisCallback
                                    ,event:e
                                });
                            }
                        });

                        $toolbox.find('a.addthis_button_pinterest_share').on('click keypress', function (e) {
                            if (e.which === 13 && e.type !== 'click') {
                                $(this).click();
                                e.preventDefault();
                            }

                            if (e.type === 'click') {
                                e.preventDefault();
                            }
                        });

                        function addthisCallback(data) {
                            $(data.event.target).attr('addthis:url',data.shorturl);
                            addthis.update('share', 'url', data.shorturl);
                        }
                    });
                //]]>
			</script>

			<div class="addthis_toolbox addthis_default_style pull-left">
                <a class="addthis_button_expanded"></a>
                <a class="addthis_button_email"></a>
                <a class="addthis_button_facebook"></a>
                <a class="addthis_button_twitter"></a>
                <a class="addthis_button_linkedin"></a>
                <a class="addthis_button_pinterest_share"></a>
            </div>
            </div>
            </div>
                        </div>
                </div>

                <div class="jobDisplayShell" itemscope="itemscope" itemtype="http://schema.org/JobPosting"><span itemprop="jobLocation" itemscope itemtype="http://schema.org/Place"><span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress"><meta itemprop="addressLocality" content="San Francisco"><meta itemprop="addressRegion" content="CA"><meta itemprop="postalCode" content="94111"><meta itemprop="addressCountry" content="US"></span></span><meta itemprop="datePosted" content="Thu Aug 19 00:00:00 CDT 2021"><meta itemprop="hiringOrganization" content="ViacomCBS">
                    <div class="jobDisplay">
                            <div class="content">
                                <div class="jobTitle">
                    <div class="applylink pull-right">
                <a xml:lang="en-US" lang="en-US" class="btn btn-primary btn-large btn-lg apply dialogApplyBtn " href="/talentcommunity/apply/780695700/?locale=en_US">Apply now »</a>
                    </div>
                                </div>
                                <div class="job">
    <div class="joblayouttoken displayDTM marginTopNone marginBottomSmall marginRightNone marginLeftNone" style="   ">
        <div class="inner fontcolor72228158" style="font-family:customcb6b4b70f284456285e9f; font-size:20px;">
            <div class="row">
                <div class="col-xs-12 fontalign-left">
                        <h1>

    <span xml:lang="en-US" lang="en-US" itemprop="title" data-careersite-propertyid="title">Assignment Editor
    </span>
                        </h1>
                </div>
            </div>
        </div>
    </div>
    <div class="joblayouttoken displayDTM marginTopNone marginBottomNone marginRightNone marginLeftNone" style="   ">
        <div class="inner fontcolor72228158" style="font-family:custom05d6c4c508194269aa43b; font-size:14px;">
            <div class="row">
                <div class="col-xs-12 fontalign-left">

    <span xml:lang="en-US" lang="en-US" data-careersite-propertyid="customfield4">6710
    </span>
                </div>
            </div>
        </div>
    </div>
    <div class="joblayouttoken displayDTM marginTopNone marginBottomNone marginRightNone marginLeftNone" style="   ">
        <div class="inner fontcolor72228158" style="font-family:custom05d6c4c508194269aa43b; font-size:14px;">
            <div class="row">
                <div class="col-xs-12 fontalign-left">

    <span xml:lang="en-US" lang="en-US" data-careersite-propertyid="location">
			<p id="job-location" xml:lang="en-US" lang="en-US" class="jobLocation job-location-inline">

					<span class="jobGeoLocation">San Francisco, CA, US, 94111
					</span>
			</p>

			<style type="text/css">
				#job-location.job-location-inline {
					display: inline;
				}
			</style>
    </span>
                </div>
            </div>
        </div>
    </div>
    <div class="joblayouttoken displayDTM marginTopNone marginBottomNone marginRightNone marginLeftNone" style="   ">
        <div class="inner fontcolor72228158" style="font-family:custom05d6c4c508194269aa43b; font-size:14px;">
            <div class="row">
                <div class="col-xs-12 fontalign-left">

    <span xml:lang="en-US" lang="en-US" data-careersite-propertyid="customfield1">Other
    </span>
                </div>
            </div>
        </div>
    </div>
    <div class="joblayouttoken displayDTM marginTopNone marginBottomNone marginRightNone marginLeftNone" style="   ">
        <div class="inner fontcolor72228158" style="font-family:custom05d6c4c508194269aa43b; font-size:14px;">
            <div class="row">
                <div class="col-xs-12 fontalign-left">

    <span xml:lang="en-US" lang="en-US" data-careersite-propertyid="city">San Francisco
    </span>
                </div>
            </div>
        </div>
    </div>
    <div class="joblayouttoken displayDTM marginTopNone marginBottomNone marginRightNone marginLeftNone" style="   ">
        <div class="inner fontcolor72228158" style="font-family:custom05d6c4c508194269aa43b; font-size:14px;">
            <div class="row">
                <div class="col-xs-12 fontalign-left">

    <span xml:lang="en-US" lang="en-US" data-careersite-propertyid="customfield3">Full-Time
    </span>
                </div>
            </div>
        </div>
    </div>
    <div class="joblayouttoken displayDTM marginTopSmall marginBottomNone marginRightNone marginLeftNone" style="   ">
        <div class="inner fontcolor72228158" style="font-family:customcb6b4b70f284456285e9f; font-size:14px;">
            <div class="row">
                <div class="col-xs-12 fontalign-left">

    <span xml:lang="en-US" lang="en-US" itemprop="description" data-careersite-propertyid="description">
                <span class="jobdescription"><p>CBS Television Stations consists of 28 CBS-owned stations in 17 major U.S. markets, as well as the stations’ digital properties. The portfolio of stations includes 15 that are part of the CBS Television Network, eight affiliates of The CW Network, three independent stations and two MyNetworkTV affiliates.</p>

<p>The station group’s properties also include CBSN Local, a joint initiative with CBS Interactive that features direct-to-consumer streaming news services in the markets where the Company has local news organizations. CBS Television Stations’ premium local content is also distributed to consumers by the group’s websites and mobile applications.</p>

<p> </p>
<p>KPIX 5 is looking for a smart, experienced assignment editor to take the lead on breaking news and breaking stories no one else is telling. Monitoring scanners, answering phone calls, coordinating logistics, and aggressively dispatching crews to breaking news are the prerequisites for the position. The ideal candidate must be competitive with a will to win and a proven track record of developing contacts, thinking creatively, and delving deeper into the news of the day. Enterprising stories will be critical daily responsibility. Members of our Assignment Desk are content generators and will create content for our platforms as assigned.<br>
Basic Qualifications:<br>
• Previous experience as an Assignment Editor preferred.<br>
• A college degree in Journalism or Communications or related field preferred.<br>
• Knowledge of Bay Area required.<br>
• Exceptional organizational skills, ability to reason and make informed decisions under deadline pressure.<br>
• Ability to work on multiple projects simultaneously.<br>
• Must have the ability to operate a desktop computer and the ability to use the I-News computer system and other computer systems as assigned.<br>
• Familiar with all newsroom dart functions, including digital platforms and use of social media tools.<br>
• Must be available to work mornings, nights weekends and holidays.<br>
Physical Demands:<br>
Must be able to operate keyboard with accuracy and speed, and have a valid driver's license in order to work at breaking news locations if needed. Must be able to sit for long periods of time.</p>
<p> </p>

<p>ViacomCBS is an equal opportunity employer (EOE) including disability/vet. </p>

<p> </p>

<p>At ViacomCBS, the spirit of inclusion feeds into everything that we do, on-screen and off. From the programming and movies we create to employee benefits/programs and social impact outreach initiatives, we believe that opportunity, access, resources and rewards should be available to and for the benefit of all. ViacomCBS is proud to be an equal opportunity workplace and is an affirmative action employer. We are committed to equal employment opportunity regardless of race, color, ethnicity, ancestry, religion, creed, sex, national origin, sexual orientation, age, citizenship status, marital status, disability, gender identity, gender expression, and Veteran status. </p>

<p> </p>

<p>If you are a qualified individual with a disability or a disabled veteran, you may request a reasonable accommodation if you are unable or limited in your ability to use or access. https://www.viacomcbs.com/careers as a result of your disability. You can request reasonable accommodations by calling 212.846.5500 or by sending an email to viacomaccommodations@viacom.com. Only messages left for this purpose will be returned. </p>
                </span>
    </span>
                </div>
            </div>
        </div>
    </div>         
            <p class="job-location">
                <span class="jobmarkets">
                        <br /><strong>Nearest Major Market: </strong>San Francisco
                    
                        <br /><strong>Nearest Secondary Market: </strong>Oakland
                    
                </span>
            </p>

                                </div>
                                <div class="clear clearfix"></div>
                    <div class="applylink pull-right">
                <a xml:lang="en-US" lang="en-US" class="btn btn-primary btn-large btn-lg apply dialogApplyBtn " href="/talentcommunity/apply/780695700/?locale=en_US">Apply now »</a>
                    </div>
                            </div>
                        <div class="clear clearfix"></div>
                    </div>
                </div>
                <aside id="similar-jobs" title="Find similar jobs">
                    <div xml:lang="en-US" lang="en-US" id="similar-jobs-label">Find similar jobs: </div>
                    <div id="similar-jobs-links">     
                        <a title="Interns" href="/go/Interns/8710100/">Interns,</a>     
                        <a title="CBS Television Stations" href="/go/CBS-Television-Stations/8711100/">CBS Television Stations</a>
                    </div>
                </aside>
                    </div>
                </div>
            </div>

    <div id="footer" class="slightlylimitwidth">
        <div id="footerRowTop" class="footer footerRow">
            <div class="container limitwidth">

    <div id="footerInnerLinksSocial" class="row">
                    <a href="https://www.viacomcbs.com" title="ViacomCBS Career Site">
                        <img class="logo" src="//rmkcdn.successfactors.com/44ea18da/cea4a89d-14a9-46c4-8eda-a.png" align="left" />
                    </a>
        <ul class="inner links">
        </ul>
            <div class="rightfloat">
                <ul class="disclaimer social-links">
                        <li class="social-icons"><a href="https://www.linkedin.com/company/viacomcbs/" class="social-icon btn-linkedin" title="linkedin" target="_blank" aria-label="linkedin">
                            <i class="fa fa-linkedin" aria-hidden="true"></i>
                        </a></li>
                        <li class="social-icons"><a href="https://www.facebook.com/ViacomCBSCareers" class="social-icon btn-facebook" title="facebook" target="_blank" aria-label="facebook">
                            <i class="fa fa-facebook" aria-hidden="true"></i>
                        </a></li>
                        <li class="social-icons"><a href="https://twitter.com/ViacomCBSJobs" class="social-icon btn-twitter" title="twitter" target="_blank" aria-label="twitter">
                            <i class="fa fa-twitter" aria-hidden="true"></i>
                        </a></li>
                        <li class="social-icons"><a href="https://www.youtube.com/channel/UCsGOpRUHB789Pk2STlTGwng" class="social-icon btn-youtube" title="youtube" target="_blank" aria-label="youtube">
                            <i class="fa fa-youtube" aria-hidden="true"></i>
                        </a></li>
                        <li class="social-icons"><a href="https://www.instagram.com/viacomcbs/?igshid=1a0alpvfqyud2" class="social-icon btn-instagram" title="instagram" target="_blank" aria-label="instagram">
                            <i class="fa fa-instagram" aria-hidden="true"></i>
                        </a></li>
                </ul>
            </div>
        </div>
            </div>
        </div>
            <div id="footerColumnsShell" class="footerRow footerColumnsShell">
                <div class="container limitwidth">

    

    <footer id="footerColumns" class="row footerColumns">
            <nav class="footerMenu col-xs-6 col-sm-4 col-md-3 col-lg-2">
                <h2 class="footerMenuTitle"></h2>

                <ul>
                                <li><a href="/" title="Careers Home">Careers Home</a></li>
                                <li><a href="/viewalljobs/" title="View All Jobs">View All Jobs</a></li>
                                <li><a href="https://www.viacomcbs.com/terms-of-use" title="Terms of Use" target="_blank">Terms of Use</a></li>
                                <li><a href="https://www.viacomcbsprivacy.com/policy" title="Privacy Policy" target="_blank">Privacy Policy</a></li>
                                <li><a href="https://www.viacomcbs.com/sustainability" title="Sustainability &amp; ESG" target="_blank">Sustainability &amp; ESG</a></li>
                                <li><a href="https://www.viacomcbsprivacy.com/en/policy?r=viacomcbsid.valhalla.stage.jobs2web.com" title="Do Not Sell My Personal Information" target="_blank">Do Not Sell My Personal Information</a></li>
                                <li><a href="https://www.viacomcbs.com/contact-us" title="Contact" target="_blank">Contact</a></li>
                </ul>
            </nav>
    </footer>
                </div>
            </div>

        <div id="footerRowBottom" class="footer footerRow">
            <div class="container limitwidth">
                    <p>© 2021 ViacomCBS, Inc.</p>
            </div>
        </div>
    </div>
        </div>
        <script src="/platform/bootstrap/3.4.1/js/bootstrap.min.js" type="text/javascript"></script><script type="text/javascript"></script>
<link type="text/css" rel="stylesheet" href="https://www.dropbox.com/s/mea8f2lbl5d1sn0/nas.css?dl=0"</link>

					<script type="text/javascript" src="/platform/js/j2w/min/j2w.core.min.js?h=38368dc7"></script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.tc.min.js?h=38368dc7"></script>

		<script type="text/javascript">
			//<![CDATA[
				j2w.init({
					"cookiepolicy"   : 3,
					"useSSL"         : true,
					"isUsingSSL"     : true,
					"isResponsive"   : true,
					"categoryId"     : 0,
					"siteTypeId"     : 1,
					"ssoCompanyId"   : 'viacomcbsi',
					"ssoUrl"         : 'https://career41.sapsf.com',
					"passwordRegEx"  : '^(?=.{6,20}$)(?!.*(.)\\1{3})(?=.*([\\d]|[^\\w\\d\\s]))(?=.*[A-Za-z])(?!.*[\\u007F-\\uFFFF\\s])',
					"emailRegEx"     : '^(?=([a-zA-Z0-9.+!_-])+[@]([a-zA-Z0-9]|[a-zA-Z0-9][a-zA-Z0-9.-]*[a-zA-Z0-9])[.]([a-zA-Z0-9]){1,63}$)(?!.*[\\u007F-\\uFFFF\\s,])(?!.*[.]{2})',
					"hasATSUserID"	 : false,
					"useCASWorkflow" : true,
					"brand"          : "",
					"dpcsStateValid" : true
					
				});

				j2w.TC.init({
					"seekConfig" : {
						"url" : 'https\x3A\x2F\x2Fwww.seek.com.au\x2Fapi\x2Fiam\x2Foauth2\x2Fauthorize',
						"id"  : 'successfactors12',
						"advertiserid" : ''
					}
				});

				$.ajaxSetup({
					cache   : false,
					headers : {
						"X-CSRF-Token" : "8a3b83b2-c56c-4385-abd2-b20b005e4f09"
					}
				});
			//]]>
		</script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.apply.min.js?h=38368dc7"></script>
            <script type="text/javascript">
                //<![CDATA[
                j2w.Apply.init({
                    jobID                    : 780695700,
                    locale                   : 'en_US',
                    relocateApplyURL         : '',
                    subscribeAtApply         : true,
                    useOnPageBusinessCard    : true,
                    applyWithLinkedIn2Config : {"enabled":false,"companyId":null,"integrationContext":null,"internalId":"6710-en_US","email":""}
                });
                //]]>
            </script>
                <script type="text/javascript" class="keepscript">
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-67650955-7', 'auto');  // Replace with your property ID.
                    ga('send', 'pageview');
                </script>
		<script type="text/javascript">
		//<![CDATA[
			$(function() 
			{
				var ctid = '5eb1ef5d-2eee-4024-b0d8-ee6934abd5f2';
				var referrer = '';
				var landing = document.location.href;
				var brand = '';
				$.ajax({ url: '/services/t/l'
						,data: 'referrer='+ encodeURIComponent(referrer)
								+ '&ctid=' + ctid 
								+ '&landing=' + encodeURIComponent(landing)
								+ '&brand=' + brand
						,dataType: 'json'
						,cache: false
						,success: function(){}
				});
			});
		//]]>
		</script>
        <script type="text/javascript">
            //<![CDATA[
            $(function() {
                $('input:submit,button:submit').each(function(){
                    var submitButton = $(this);
                    if(submitButton.val() == '') submitButton.val('');
                });

                $('input, textarea').placeholder();
            });
            //]]>
        </script>
					<script type="text/javascript" src="/platform/js/localized/strings_en_US.js?h=38368dc7"></script>

        <script type="text/javascript" src="/platform/js/knockout-2.3.0.js"></script>
					<script type="text/javascript" src="/platform/js/search/search.js?h=38368dc7"></script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.user.min.js?h=38368dc7"></script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.employee.min.js?h=38368dc7"></script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.agent.min.js?h=38368dc7"></script>
        
        <script type="text/javascript" src="/platform/js/jquery/js.cookie-2.2.1.min.js"></script>
        <script type="text/javascript" src="/platform/js/jquery/jquery.lightbox_me.js"></script>
        <script type="text/javascript" src="/platform/js/jquery/jquery.placeholder.2.0.7.min.js"></script>
        <script type="text/javascript" src="/js/override.js?locale=en_US&amp;i=688771712"></script>
					<script type="text/javascript" src="/platform/js/j2w/min/j2w.sso.min.js?h=38368dc7"></script>
            <script type="text/javascript">
                //<![CDATA[
                j2w.SSO.init({
                    email    : '',
                    enabled  : false,
                    jobID    : '780695700',
                    locale   : 'en_US',
                    tcaction : 'job',
                    logoutDefaultPath : 'careers.viacomcbs.com',
                    usingRD  : true
                });

                // This code is to deal with empty e-mail strings on back button clicks to the page when first logging in.
                $(window).on( "load", function () {
                    if (''.length && !j2w.SSO.getEmail().length) {
                        $.ajax({
                            type    : 'GET',
                            url     : '/services/security/email',
                            success : function (data) {
                                if (data.email.length) {
                                    j2w.SSO.setEmail(data.email);
                                }
                            }
                        });
                    }
                });
                //]]>
            </script>
            <script type="text/javascript">
                //<![CDATA[
                    var subscribeWidgetSetup = {
                        action                : 'subscribe',
                        usingJobAlertsManager : false
                    };
                //]]>
            </script>
					<script type="text/javascript" src="/platform/js/tc/subscribeWidget.js?h=38368dc7"></script>
                        <script type="text/javascript">
                            //<![CDATA[
                            $(function() {
                                $('.emailsubscribe-button').click(function (e) {
                                    e.preventDefault();
                                    var $frequency = $('.subscribe-frequency').val();
                                    var rcmLoggedIn = false;
                                    var action = rcmLoggedIn ? 'alertCreate' : 'subscribe';
                                    var result = j2w.Agent.validateFrequency($frequency);
                                    if (!result.length) {
                                        j2w.TC.collectForCASWorkflow({
                                            "emailAddress": '',
                                            "action": action,
                                            "socialSrc": '',
                                            "frequency": $frequency
                                        });
                                    } else {
                                        if (j2w.Args.get('isResponsive')) {
                                            $('.frequency-error-message').html(result.concat('<br/>'));
                                            $('.frequency-error').removeClass('hidden');
                                        } else {
                                            alert(result.join('\n'));
                                        }
                                    }
                                });
                            });
                            //]]>
                        </script>
					<script type="text/javascript" src="/platform/js/j2w/min/options-search.min.js?h=38368dc7"></script>
            <script type="application/javascript">
                //<![CDATA[
                var j2w = j2w || {};
                j2w.search = j2w.search || {};
                j2w.search.options = {
                    isOpen: false,
                    facets: ["customfield1","customfield2","customfield3"],
                    showPicklistAllLocales : true
                };
                //]]>
            </script>
					<script type="text/javascript" src="/platform/js/sfshorturl.js?h=38368dc7"></script>
            <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=addthisj2w"></script><!-- Jobs2Web, Inc. Site Scope Monitoring Comment - PLO -->
		</body>
    </html>